Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Fast Food-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ztrut

Moderator

  • »ztrut« ist der Autor dieses Themas

Beiträge: 1 531

Wohnort: Usedom

Danksagungen: 1776 / 111

  • Nachricht senden

1

Sonntag, 4. November 2012, 22:18

Fragen-Thread

In den Offizielle Forenregeln steht

Zitat

§5.3 - Ab sofort müssen alle großen Bilder (über 500*500) gespoilert werden (zwischen den -Tag gesetzt werden). Dasselbe gilt für Beiträge mit mehr als einem Bild. Das soll und wird die Ladezeiten einzelner Themen für einige User erheblich verkürzen.
.

Zur Optik mag das ganz gut sein, wobei die Bilder ja automatisch angepasst werden, damit das Forum nicht "gesprengt" wird in der Darstellung. (Dies ist aber nicht als Begründung für diesen Punkt aufgeführt.)

Die Begründung mit den Ladezeiten ergibt aber keinen weiteren Sinn oder?

Die Bilder dahinter werden dennoch geladen, ob nun im Spoiler oder nicht, der Spoiler blendet nur aus, mehr nicht, hält aber nicht das herunterladen ab. Im heutigen Zeitalter sollte das Laden einer Grafik doch sowieso kein Problem mehr darstellen. Man kann ja auch eine 5 MB große Gif Datei einbinden, die aber nur 100*100px hat, dann ist es im Rahmen, sorgt aber trotzdem für ein Bild für gut Traffic. :pleasantry:


edit: ??

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ztrut« (27. November 2012, 01:49)


Undertaker

Administrator

Beiträge: 6 751

Wohnort: Thüringen

Danksagungen: 5511 / 75

  • Nachricht senden

2

Dienstag, 27. November 2012, 10:20

Praxistest sagt was anderes :ka: Und es gibt auch heute noch jemand mit drei Geschwistern und Eltern gleichzeitig im Netz, die mit einer 1000er Leitung leben müssen ;)

ztrut

Moderator

  • »ztrut« ist der Autor dieses Themas

Beiträge: 1 531

Wohnort: Usedom

Danksagungen: 1776 / 111

  • Nachricht senden

3

Dienstag, 27. November 2012, 17:02

Zitat

Original von Undertaker
Praxistest sagt was anderes :ka: Und es gibt auch heute noch jemand mit drei Geschwistern und Eltern gleichzeitig im Netz, die mit einer 1000er Leitung leben müssen ;)


1000er Leitung durch 4 (bzw. 5) geteilt ist aber trotzdem noch kein 56k Modem, oder doch ;-].

Hast du dir schon einmal den Traffic angesehen, wenn du ein Thema lädst mit gespoilerten Bildern? Es wird alles komplett geladen. Öffnest du den Spoilert wird kein Traffic verursacht.

Undertaker

Administrator

Beiträge: 6 751

Wohnort: Thüringen

Danksagungen: 5511 / 75

  • Nachricht senden

4

Dienstag, 27. November 2012, 17:18

Also bei mir lief der Thread deutlich flotter, wenn die Bilder gespoilert sind. Hab jetzt ne 16k-Leitung, deshalb fällt es mir nicht mehr so auf, aber früher war es so :unsure:

ztrut

Moderator

  • »ztrut« ist der Autor dieses Themas

Beiträge: 1 531

Wohnort: Usedom

Danksagungen: 1776 / 111

  • Nachricht senden

5

Dienstag, 27. November 2012, 18:10

Zitat

Original von Undertaker
Also bei mir lief der Thread deutlich flotter, wenn die Bilder gespoilert sind. Hab jetzt ne 16k-Leitung, deshalb fällt es mir nicht mehr so auf, aber früher war es so :unsure:


Na ja, ich kann mich an dieser Stelle nur noch wiederholen. Die Daten werden im Spoiler geladen, Inhalte im Spoiler nicht irgendwie "hinten" angestellt und zum Schluss geladen. Mögliche unterschiedliche Verzögerungen liegen aktuell ja eher am unstabilen Server (Ladezeiten), von "früher" (wann früher auch war) kann ich nicht mitreden, wobei ich vor 10 Jahren bei Spoilern auch keinen Unterschied hatte, damals noch mit 56k.

Undertaker

Administrator

Beiträge: 6 751

Wohnort: Thüringen

Danksagungen: 5511 / 75

  • Nachricht senden

6

Dienstag, 27. November 2012, 19:40

Also bei mir ist es so gewesen, dass sich, als der Spoiler geöffnet wurde, das Bild erst aufgebaut hat.

ztrut

Moderator

  • »ztrut« ist der Autor dieses Themas

Beiträge: 1 531

Wohnort: Usedom

Danksagungen: 1776 / 111

  • Nachricht senden

7

Dienstag, 27. November 2012, 21:46

Zitat

Original von Undertaker
Also bei mir ist es so gewesen, dass sich, als der Spoiler geöffnet wurde, das Bild erst aufgebaut hat.


Und jetzt?

Ggf. mal 'n Addon nur aufn Browser installieren und den Datenverkehr beobachten :]] .

ztrut

Moderator

  • »ztrut« ist der Autor dieses Themas

Beiträge: 1 531

Wohnort: Usedom

Danksagungen: 1776 / 111

  • Nachricht senden

8

Dienstag, 7. Mai 2013, 14:48

Ist es beabsichtigt, dass auf der Startseite noch immer Merry Cheesemas als Highlight steht? :ka:

Undertaker

Administrator

Beiträge: 6 751

Wohnort: Thüringen

Danksagungen: 5511 / 75

  • Nachricht senden

9

Dienstag, 7. Mai 2013, 18:32

Das ist mir heute auch aufgefallen... Gebe zu, dass sich darum hier viel zu wenig gekümmert wird :(

ztrut

Moderator

  • »ztrut« ist der Autor dieses Themas

Beiträge: 1 531

Wohnort: Usedom

Danksagungen: 1776 / 111

  • Nachricht senden

10

Dienstag, 7. Mai 2013, 20:17

Mir fällt es jeden Tag auf, weil ich immer über die Startseite ins Forum gehe ;-) .

Zusätzlich, aber erst heute, ist mir aufgefallen, dass die Box "Hunger auf Fastfood?" leer ist, da war doch der foodfindr drin. Habt ihr dort etwas geändert?

Undertaker

Administrator

Beiträge: 6 751

Wohnort: Thüringen

Danksagungen: 5511 / 75

  • Nachricht senden

11

Dienstag, 7. Mai 2013, 20:58

Das ist korrekt, aber da muss ich den Danny mal kontaktieren. Vielleicht hat sich da am Code was geändert. Danke für den Hinweis ;)

Totenkopftoast

HTML-Administrator

Beiträge: 2 123

Wohnort: Böblingen

Beruf: FFF-Admin, Informatiker

Danksagungen: 1757 / 4

  • Nachricht senden

12

Dienstag, 7. Mai 2013, 21:10

Komischerweise ist der Code ganz weg, ich kann mir nicht erklären, wie das passiert ist. Ich habe jetzt foodfindr bei Facebook angeschrieben und danach gefragt. Sobald wir dann den Code wieder haben, wird er natürlich gleich eingebaut. :)

Spoiler Spoiler



All toasters toast toast.
Only Subway toasters toast subs.



ztrut

Moderator

  • »ztrut« ist der Autor dieses Themas

Beiträge: 1 531

Wohnort: Usedom

Danksagungen: 1776 / 111

  • Nachricht senden

13

Dienstag, 7. Mai 2013, 23:19

Zitat

Original von Totenkopftoast
Komischerweise ist der Code ganz weg, ich kann mir nicht erklären, wie das passiert ist. Ich habe jetzt foodfindr bei Facebook angeschrieben und danach gefragt. Sobald wir dann den Code wieder haben, wird er natürlich gleich eingebaut. :)


Quellcode

1
2
3
4
<span class="smallfont">
<script src="http://www.foodfindr.de/widget.php?hgfarbe=2A4CC7&schriftfarbe=FFFFFF&breite=130" type="text/javascript">
<div style="width:130px;background-color:#2A4CC7;border:1px solid #000000;color:#FFFFFF;font-size:11px;padding:5px;text-align:center;font-family: Arial;">
</span>

Totenkopftoast

HTML-Administrator

Beiträge: 2 123

Wohnort: Böblingen

Beruf: FFF-Admin, Informatiker

Danksagungen: 1757 / 4

  • Nachricht senden

14

Dienstag, 7. Mai 2013, 23:58

Danke für den Link zum Widget. Dein Code funktioniert jedenfalls nicht, das Widget ist ja keine JavaScript-Datei. Mit einem iframe würde es funktionieren, allerdings ist das Widget sowieso irgendwie komisch, da dort überall document.write() vorkommt, auch wenn es nicht wirklich JavaScript ist. Es müsste irgendwie eine JavaScript-Datei mit dem gleichen Inhalt geben (oder halt weiter dieselbe PHP-Datei ohne die document.write() ), damit die Einbettung funktioniert, wenn ich das jetzt richtig verstehe (kenne mich mit JavaScript nicht wirklich aus).

Spoiler Spoiler



All toasters toast toast.
Only Subway toasters toast subs.



ztrut

Moderator

  • »ztrut« ist der Autor dieses Themas

Beiträge: 1 531

Wohnort: Usedom

Danksagungen: 1776 / 111

  • Nachricht senden

15

Mittwoch, 8. Mai 2013, 13:51

huch, jupp, habe nicht drauf geachtet, dass es nicht per iframe eingebunden wurde. dann warten wir ab :))

Undertaker

Administrator

Beiträge: 6 751

Wohnort: Thüringen

Danksagungen: 5511 / 75

  • Nachricht senden

16

Montag, 13. Mai 2013, 18:22

Zitat

Original von ztrut
Ist es beabsichtigt, dass auf der Startseite noch immer Merry Cheesemas als Highlight steht? :ka:


Hab mich mal aufgerafft, dies zu ändern, aus aktuellem Anlass :)

Kane

Fortgeschrittener

Beiträge: 286

Wohnort: NRW / Ratingen

Danksagungen: 396 / 4

  • Nachricht senden

17

Montag, 13. Mai 2013, 18:38

Sehr schön! Das wertet es wirklich auf.

Ein Problem war es auch das einige auf der ersten Seite meinen können das Forum "lebt nicht mehr" weil es eben eine Weihnachtsaktion zeigt.
Ein echter Terrorrösti wenn es diese bei Mc Donalds zu haben gibt :-)

ztrut

Moderator

  • »ztrut« ist der Autor dieses Themas

Beiträge: 1 531

Wohnort: Usedom

Danksagungen: 1776 / 111

  • Nachricht senden

18

Mittwoch, 15. Mai 2013, 21:05

Kann es sein, dass das Forum gerade mit McD "Fans" vollgespamt wird? Ich konnte mir zunächst denken, dass einige Leute durch 1+1 hier her gefunden haben, aber das kann man nun stark anzweifeln:

http://www.fastfood-forum.net/memberslis…date&order=DESC

Man sieht auch schon an den Namen, dass es offensichtlich Fakes sind.

Undertaker

Administrator

Beiträge: 6 751

Wohnort: Thüringen

Danksagungen: 5511 / 75

  • Nachricht senden

19

Donnerstag, 16. Mai 2013, 00:02

Das ist ein "neues" Problem der Foren. Accounts, die Captchas umgehen und außer der Registrierung nichts tun. Lösche die schon nach ein paar Tagen im Intervall (vorgestern 250 Stück!)

Ist ein verbreitetes Phänomen, was nicht nur bei Wbb2 auftritt. Hab dazu mit einem Admin von einem große HSV-Forum gesprochen, die haben das Problem auch und die haben Wbb3. Leider im Moment nicht in Griff zu kriegen.

Massi

Chef

Beiträge: 4 937

Wohnort: RLP

Beruf: FLL

Danksagungen: 6111 / 41

  • Nachricht senden